Unplanned Downtime

Major incident Ecomz public site
2020-11-06 16:10 EEST · 6 hours, 11 minutes

Updates

Resolved

We found the root of the issue and we have fixed it. The problem was caused by the degradation of the service on Microsoft Azure that has caused some data to be corrupted on the public sites. We managed to fix them all and we did some testing. We are happy to announce that all sites are running normally now. This is an isolated issue and mainly not related to Ecomz platform directly, but the underlying servers used by Ecomz on Microsoft Azure. These issues rarely happen. Thank you for you understanding and sorry for the inconvenience.

November 6, 2020 · 22:21 EEST
Investigating

We have detected issues and we are currently investigating. The problem seems to be related to our cloud hosting service provider Microsoft Azure SQL Database. We are working with Microsoft to resolve this as soon as possible. Thank you for your patience.

November 6, 2020 · 19:12 EEST
Update

We are continuing to investigate this issue. We are seeing problems with assignments and documents. Our engineers are working hard to resolve the problem.

We apologize for any inconvenience that this may cause. Please try again later.

November 6, 2020 · 16:26 EEST
Issue

Our servers are currently experiencing an issue. You might not be able to access your remote computers at this time. Our engineers are working to resolve it as soon as possible. We apologize for the inconvenience.

November 6, 2020 · 16:10 EEST

← Back