Unplanned Downtime

Major incident Ecomz public site
2020-11-19 15:14 EEST · 10 hours, 1 minute

Updates

Resolved

We have been monitoring the servers for the past hours and everything seems to be working normally. The issue seems to be caused by the monitoring tool that is provided by our hosting company Microsoft Azure. Our engineers have concluded it is an exceptional glitch and should not happe. We will deescalate this incident however we will keep on monitoring for the next few days.

November 20, 2020 · 01:16 EEST
Monitoring

We found the root of the issue and we have fixed it. We have detected an abnormal behavior of our server monitoring tool(Microsoft.ApplicationInsights) that is causing performance issues on one of the servers. We are happy to announce that all sites are running normally now, however, we will keep monitoring, if this issue happens again we will shut down the tool and we will investigate with Microsoft. These issues rarely happen. Thank you for your understanding and sorry for the inconvenience.

November 19, 2020 · 16:01 EEST
Update

We are continuing to investigate this issue. We are seeing problems with assignments and documents. Our engineers are working hard to resolve the problem.

We apologize for any inconvenience that this may cause. Please try again later.

November 19, 2020 · 15:26 EEST
Issue

Our servers are currently experiencing an issue. You might not be able to access your remote computers at this time. Our engineers are working to resolve it as soon as possible. We apologize for the inconvenience.

November 19, 2020 · 15:14 EEST

← Back