Performance issue

Minor incident Ecomz public site
2020-11-26 09:53 EEST · 6 hours, 48 minutes

Updates

Resolved

A fix has been implemented and we are monitoring the results.

November 26, 2020 · 16:41 EEST
Update

We are continuing to investigate this issue. We are seeing problems with assignments and documents. Our engineers are working hard to resolve the problem.

We apologize for any inconvenience that this may cause. Please try again later.

November 26, 2020 · 11:54 EEST
Issue

We are seeing degraded performance in parts of our platform. Some users may notice some pages are taking longer than usual to load.

Our engineers are working hard to resolve the problem and we expect to have our service up soon. We apologize for any inconvenience that this may cause.

Thanks for your patience

November 26, 2020 · 09:53 EEST

← Back